LA-S1 - Degraded web performance

Resolved
Partial outage
Started 6 months ago Lasted 1 day

Affected

Locations
Los Angeles
Updates
  • Resolved
    Resolved

    All services have been migrated to a new server.

    Please open a support ticket if you are experiencing any issues after the migration.

    We apologize again for any inconvenience caused by this incident.

  • Identified
    Identified

    Sadly, after hours of investigation, the specialists brought on were also unable to figure out the root cause.
    With this, we've decided to begin the migration of users to our newer generation nodes.

    If you wish to be migrated with priority, please contact us through a support ticket.

  • Investigating
    Update

    We'd like to apologize for the lack of communication and the length of time that this has impacted your service(s). We've unfortunately exhausted all of our internal options, so we've had to pursue external support to get some new eyes on this. This is now underway and we hope to have a good resolution for you all shortly.

  • Investigating
    Investigating

    We're currently investigating reports of degraded web performance which appears to be linked to unusual resource usage across all PHP processes, we're working with our technical team to determine the root cause.